UPS gets a color show

Posted: 07/24/2012 in Current Project, General News
Tags: , , , , , , , , ,

How befitting it is that the sacrificed encasement for this project comes from an abandoned product called ColorMorphics?! Though this was simply an unnecessary add-on to the unit while waiting for my regulators to arrive, I figured this would be a nice touch. Though the third LED from the right is still giving me trouble, you can see that all are in place and all are wired up. However, I did make a mistake that I didn’t notice until after I had all the LED’s in place. I wired up all Green LED’s, not Red! I know, the pic above shows blue, that was intentional as that’s not a voltage line, it’s the A/V power line and was supposed to be that way. But man was I surprised (and quite frankly temporarily blinded) when the bright green light came emitting from the unit to my retina! So, it’s a lot brighter than I was anticipating, but that’s really alright and I’m not redoing it at this point.

So after the regulators arrive and I can get those wired up correctly I’ll be able to start the testing of the test box and then back to my desk. Oh, and the pic up top also shows the far left switch being turned on but no light. I didn’t have both power supplies in plugged in so the pic below shows that in working order. More details soon!

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s